国内股票期货杠杆MACD指标公式与658通话相当大智慧资本

国内股票期货杠杆MACD指标公式与658通话相当大智慧资本

  导读:这个公式是对公式MACD提示相当大智慧。随着资本658为大家整理帮助您更好地使用炒股软件。

  配资658说说大智慧漂亮的MACD指标公式

  。

  长:= 26;

  简而言之:= 12;

  米:= 9;

  OBV:= MA(SUM(IF(CLOSE> REF(CLOSE,1),VOL,IF(CLOSE

  DIFF:EMA(OBV,SHORT) - EMA(OBV,LONG);

  bbDIFF:DIFF-REF(DIFF,1);

  DEA:EMA(DIFF,M);

  bbDEA:DEA-REF(DEA,1);

  MACD:2 *(DIFF-DEA),COLORSTICK;

  柱:2 配资炒股 *(DIFF-DEA);

  BB柱:柱-REF(列1);

  STICKLINE(bbDIFF> 0,DIFF,DEA,6,0),colorcc00ff,LINETHICK2;

  STICKLINE(bbDIFF<=0,DIFF,DEA,6,0),colorff9999,LINETHICK2;

  STICKLINE(bbDEA> 0,DIFF,DEA,6,0),color0066ff,LINETHICK2;

  STICKLINE(bbDEA<=0,DIFF,DEA,6,0),color00ff33,LINETHICK2;

  STICKLINE(BB柱> 0,列,BB柱,6,0),colorcc00ff,LINETHICK1;

  STICKLINE(BB列<=0,柱,BB柱,6,0),colorff9999,LINETHICK1;

  A1:= BARSLAST(REF(横(“MACD。差异 “(12,26,9),” MACD。DEA“(12,26,9)),1));

  B1:= REF(C,A1 + 1)> c和REF(“MACD。差异“(12,26,9)中,A + 1)<“Macd。diff ”(12,26,9) and cross (“ macd。diff”(12,26,9),“MACD。dea“(12,26,9));

  A2:= BARSLAST(REF(横(“KDJ。K “(9,3,3),” KDJ。d“(9,3,3)),1));

  B2:= REF(C,A2 + 1)> c和REF(“KDJ。K“(9,3,3),A2 + 1)<”Kdj。k “(9,3,3) and cross (” kdj。k“(9,3,3),“KDJ。d”(9,3,3));

  A3:= BARSLAST(REF(横(“RSI。RSI1 “(6,12,24),” RSI。RSI2“(6,12,24股票配资平台)),1));

  B3:= REF(C,A3 + 1)> c和REF(“RSI。RSI1“(6,12,24),A3 + 1)<“RSI。RSI1 “(6,12,24) and cross (” RSI。RSI1“(6,12,24),”RSI。RSI2“(6,12,24));

  C1:= BARSLAST(国内股票期货杠杆REF(横(“MACD。DEA “(12,26,9),” MACD。差异“(12,26,9)),1));

  D1:= REF(C,C1 + 1)”macd。差异 “(12,26,9)和横向(” MACD。DEA “(12,26,9),” MACD。差异“(12,26,9));

  C2:= BARSLAST(REF(横(“KDJ。d “(9,3,3),” KDJ。K“(9,3,3)),1));

  D2:= REF(C,C2 + 1)“kdj。K “(9,3,3)和横向(” KDJ。d “(9,3,3),” KDJ。K“(9,3,3));

  C3:= BARSLAST(REF(横(“RSI。RSI2 “(6,12,24),” RSI。RSI1“(6,12,24)),1));

  D3:= REF(C,C3 + 1)”RSI。RSI1 “(6,12,24)和横向(” RSI。RSI2 “(6,12,24),” RSI。RSI1“(6,12,24));

  TR:= SUM(MAX(MAX(高至低,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);

  HD:= HIGH-REF(HIGH,1);

  LD:= REF(LOW,1) - 低;

  PDM:= SUM(IF(HD> 0 AND HD> LD,HD,0),14);

  MDM:= SUM(IF(LD> 0 AND LD> HD,LD,0),14);

  PDI:= PDM * 100 / TR;

  MDI:= MDM * 100 / TR;

  C4:= BARSLAST(REF(交叉(MDI,PDI),1));

  D4:= REF(C,C + 1)MDI和交叉(MDI,PDI);

  A4:= BARSLAST(REF(交叉(PDI,MDI),1));

  B4:= REF(C,A4 + 1)> c和REF(PDI,A4 + 1)

  DMI基材:IF(B4> 0,-O。1,0),COLOR0099FF,POINTDOT;

  MACD基材:如果(B1> 0,-O。1,0),colorred,pointdot;

  KDJ基材:如果(B2> 0,-O。1,0),colorff00ff,pointdot;

  RSI基材:如果(B3> 0,-O。1,0),coloryellow,pointdot;

  返回顶部DMI:IF(D4> 0,0.1,0),COLORBLUE,POINTDOT;

  MACD顶回:如果(D1> 0,0.1,0),color00ff00,pointdot;

  KDJ顶回:如果(D2> 0,0.1,0),colorffcc66,pointdot;

  返回顶部RSI:如果(D3> 0,0.1,0),colorgray,pointdot;

  DrawText的(B1> 0,BBDIFF, ‘MACD衬里’),colorred;

  DrawText的(B2> 0,BBDIFF, ‘KDJ衬里’),colorff00ff;

  DrawText的(B3> 0,BBDIFF, ‘RSI衬里’),coloryellow;

  DrawText的(D1> 0,DIFF, ‘MACD顶回’),color00ff00;

  DrawText的(D2> 0,DIFF, ‘KDJ顶回’),colorffcc66;

  DrawText的(D3> 0,DIFF, ‘RSI顶回’),颜色白色;

  DrawText的(B4> 0,BBDIFF, ‘DMI顶回’),color0099ff;

  DrawText的(D4> 0,BBDIFF, ‘DMI顶回’),colorblue;

  大智慧漂亮的MACD指标公式

   第十三届全国人大新闻发言人张业遂的中国第二届周一表示,一段时间以来,中美双边经贸团队进行了深入的磋商成果丰硕,在共同关心的阶段许多问题上取得了重要进展; 经济和贸易关系的中美本质是互利的,因此希望双方继续加紧磋商,以达成互利协议。OFK

  这些都是大智慧炒股公式与658大智慧谁带来了朋友,如果他们觉得有帮助的朋友资本美丽MACD指标公式,所以留在小喵的资本净收益调整!